Иконка ресурса

amxx Center Msg Fix 0.4

Нет прав для скачивания
Автор
Совместимость с
Amx Mod X 1.9.0, Amx Mod X 1.10.0 dev
Благодарности
Внимание! Есть решения лучше (модулем):
https://github.com/Hun1eR/Print-Center-Fix/releases
https://goldsrc.ru/threads/4261/
Ставьте плагин только в том случае, если с этими модулями у вас какие-то проблемы

Данный плагин фиксит '%s' вместо сообщений по центру, затрагивающий старые клиенты (пиратки). Актуально для AMXX >= 5260 (1.9.0) или >= 5384 (1.10.0). Steam-only сервера не нуждаются в этом плагине.

This plugin fixes '%s bug' for 'client_print() + print_center' on old clients, caused by AMXX >= 5260 (1.9.0) or >= 5384 (1.10.0). Steam-only servers doesn't need this plugin.
Автор
BlackSignature
Скачиваний
312
Просмотры
6K
Первый выпуск
Обновление
Оценка
0.00 звёзд 0 оценок

Другие ресурсы пользователя BlackSignature

Сверху Снизу